Back to overview
Maintenance

Server maintenance

May 18, 2026 at 3:00pm UTC  –  May 18, 2026 at 4:00pm UTC
Affected services
Account System
Nextcloud
Szuru
Kirei
Wiki
Rustpad

Resolved
May 18, 2026 at 4:00pm UTC

Maintenance ended

Created
May 18, 2026 at 3:00pm UTC

Host frieren.libre.moe is currently undergoing maintaince work. Service will briefly become unavailable.