Back to overview
Degraded
Degradation of S3 service provider
Dec 25 at 10:22pm CET
Affected services
GitLab
Resolved
Dec 25 at 11:58pm CET
Provider reports issue resolved. It's christmas, so I will just believe them. Good night!
Affected services
Created
Dec 25 at 10:22pm CET
Parts of GitLab are degraded due to a current issue with a service provider. Issues likely started occuring many hours prior.
Upstream issue: https://status.ionos.cloud/incidents/hgjy4402fr70
Affected services