Back to overview
Downtime
GitLab is having a bad day
Nov 21 at 01:12pm CET
Affected services
GitLab
Resolved
Nov 21 at 02:34pm CET
GitLab and all its services are now fully operational again.
More details on: https://lab.libre.moe/limo/limo/-/issues/41
Affected services
Created
Nov 21 at 01:12pm CET
This will take some time....
All services hosted on GitLab are down, including GitLab Pages and the registry.
Affected services