Back to overview
Maintenance
Server Migration (3/4)
Oct 01 at 10:30am CEST
–
Oct 01 at 11:30am CEST
Affected services
Vaultwarden
Nextcloud
Resolved
Oct 01 at 11:44am CEST
Migration has been successfully completed.
Affected services
Created
Oct 01 at 10:30am CEST
The services Vaultwarden and Nextcloud will be moved to a new host. Downtime of a few minutes is expected.
Affected services