Back to overview
Maintenance

Server Migration (2/3)

Sep 16 at 02:00pm CEST  –  Sep 16 at 06:08pm CEST
Affected services
GitLab
Mattermost

Resolved
Sep 16 at 06:08pm CEST

Migration has been successfully completed.

Created
Sep 16 at 02:00pm CEST

The services GitLab and Mattermost will be moved to a new host. Downtime of a couple hours can be expected.