Back to overview
Maintenance

Server Migration (1/3)

Aug 13 at 01:00pm CEST  –  Aug 13 at 05:03pm CEST
Affected services
Account System
Wiki
Rustpad

Resolved
Aug 13 at 05:03pm CEST

Migration step completed. Affected services are fully restored.

Created
Aug 13 at 01:00pm CEST

The services Keycloak, Wiki, Rustpad and Mumble will be moved to a new host. Downtime of a couple hours can be expected.
Keycloak manages the global authentication and account system for libre.moe, therefore new logins to most services will be affected for a short time as well.