Back to overview
Degraded

GitLab Registry is down, cascading to other aspects of GitLab

Jul 13 at 11:46pm CEST
Affected services
GitLab

Resolved
Jul 15 at 07:26pm CEST

The Registry is now back online and all aspects of GitLab should work as usual again.

Created
Jul 13 at 11:46pm CEST

The container registry currently fails to start up and requires administrative attention. This causes not only container images to be unavailable, but also disrupts various tasks on GitLab itself, primarily of administrative nature.