Back to overview
Degraded
Mattermost login broken
Jun 28 at 11:23pm CEST
Affected services
Mattermost
Resolved
Jun 29 at 07:25pm CEST
The issue has been fixed and logins are expected to work as usual again.
Affected services
Mattermost
Created
Jun 28 at 11:23pm CEST
Logging in to Mattermost (via GitLab) is currently not working. Please try to not log out for the time being :)
Affected services
Mattermost