Back to overview
Maintenance

Server maintenance & restructuring

Apr 21 at 08:00pm CEST  –  Apr 21 at 10:00pm CEST
Affected services
Account System
Vaultwarden
GitLab
Mattermost
Nextcloud
Szuru
Kirei
Wiki
Rustpad

Resolved
Apr 21 at 10:00pm CEST

Third stage of maintenance has completed, services lab and chat are operational again and should not experience further disruptions.
Unfortunately, the Mumble service has not survived the maintenance and currently remains disabled. Will be fixed soon.

Maintenance thereby concludes.

Updated
Apr 21 at 09:12pm CEST

Second stage of maintenance has completed, services nextcloud, wiki, szuru, kirei and rustpad are operational again and should not experience further disruptions.

Updated
Apr 21 at 08:25pm CEST

First stage of maintenance has completed, services auth and vault are operational again and should not experience further disruptions.

Created
Apr 21 at 08:00pm CEST

Some services will be moved from ireul to sahaquiel in order to improve performance and to keep all key services on one host with more performance. Thus, both servers will be shut down and rescaled, leading to a complete full outage of all services on libre.moe.

This maintenance also includes system & service updates.