Back to overview
Downtime

Partial outage due to update incompatabilities

Feb 22 at 03:58pm CET
Affected services
Nextcloud
Szuru

Resolved
Feb 22 at 05:10pm CET

The Nextcloud update has been completed and the service is operational again.

Updated
Feb 22 at 04:54pm CET

Szuru has been restored to it's previous state, now operational again. A fix for Nextcloud has not yet been found.

Created
Feb 22 at 03:58pm CET

During the installation of minor version updates, Nextcloud and Szuru did not migrate correctly and are currently unavailable.