Storage Backend Unavailable
Resolved
Feb 11 at 04:17pm CET
The problem appears to have been resolved by the provider. Services should be back to normal operation again.
Affected services
Szuru
Kirei
Updated
Feb 11 at 04:11pm CET
The provider has confirmed the issue and is working on a fix:
https://status.hetzner.com/incident/27caef14-784b-4aad-bd3c-e2c8e00f799d
Affected services
Szuru
Kirei
Created
Feb 11 at 03:47pm CET
One of our storage backends, used for providing large data storage for certain services that may scale up to many gigabytes of storage, is currently unavailable. Continuing to monitor.
Not fully available are:
- Some posts on szuru.libre.moe and kirei.libre.moe
- Data stored in seafile.libre.moe
- Attachments, project media, CI logs, LFS-storage and other non-Git-related data in lab.libre.moe
- Attachments, images and other media in chat.libre.moe
Affected services
Szuru
Kirei