Back to overview
Downtime
Account System down
Jun 15 at 12:25pm CEST
Affected services
Account System
Resolved
Jun 15 at 12:44pm CEST
The configuration issue has been fixed, and the service is in normal operation again.
Affected services
Account System
Created
Jun 15 at 12:25pm CEST
During a maintenance upgrade, the server software failed to restart, citing missing configuration options, as the expected configuration had changed with the new version and the existing parameters became deprecated.
Authentication is currently down while the configuration is being updated.
ETA: ~10min
Affected services
Account System