Issues with Szuru
Resolved
Jun 09 at 08:00pm CEST
Szuru is operational again. The cause for these issues seemed to be spiky memory usage hitting the limit threshold defined for the service. The limit has been increased.
Affected services
Szuru
Updated
Jun 09 at 05:37pm CEST
Currently investigating the issue. The service should be online but probably degraded during the next few hours.
Affected services
Szuru
Updated
Jun 08 at 03:27pm CEST
The server software began throwing errors and crashing shortly after coming back online. The issue can not be diagnosed at this time and to prevent other services from becoming affected, the Szuru service is currently kept offline until the issue can be investigated.
Affected services
Szuru
Updated
Jun 08 at 03:02pm CEST
The server arael.libre.moe experienced an unknown fault affecting mainly szuru.libre.moe and had to be rebooted, which caused some other services on that host to become briefly unavailable.
Affected services
Szuru
Created
Jun 08 at 12:00pm CEST
Szuru experienced degraded performance starting at approximately 12:00 MESZ
Affected services
Szuru