Back to overview
Degraded

Git is experiencing degraded availability

Mar 28 at 04:57pm CET
Affected services
Git

Resolved
Mar 28 at 06:20pm CET

Gitea sollte wieder wie erwartet laufen. Während das Problem selbst beim Upstream liegt bzw. durch die Ressourcenbeschränkung des Servers auftritt und somit vorerst nicht gelöst werden kann, wurde jedoch eine Mitigation gegen erneute Probleme installiert.
Die Situation wird weiter beobachtet. Bei einer Wiederholung dieses Problems wird die Änderung an Gitea, welche dieses Problem auslöst, rückgängig gemacht.

Updated
Mar 28 at 05:06pm CET

Die Änderungen am Gitea-Server während der heutigen Wartung, scheinen zu erhöhter Arbeitsspeicher-Nutzung zu führen, welche so eben ein vordefiniertes Limit erreicht hat, woraufhin der Server automatisch heruntergefahren wurde.
Der Server wurde wieder gestartet und die Situation wird beobachtet.

Created
Mar 28 at 04:57pm CET

Gitea kann in der nächsten Zeit möglicherweise kurzzeitig nicht verfügbar sein oder langsamer reagieren.